HD.jpg

Plugins aus dem Netz

Was gilt es zu beachten?

Schon mehrfach habe ich mir ein Bein gestellt. Da sucht man interessante Slider, mit verschiedenen Merkmalen und freut sich ein, zwei, drei Stück gefunden zu haben und beginnt mit der Inplemetierung dieser mittels CP-Templates (image.tmpl/ imagespecial.tmpl).

Man setzt sich viele Stunden hin, studiert die (leider hier nicht dokumentarisch erläuterten) Template-Einstellungen, erstellt ein paar Tests und wundert sich, warum dieses Plugin nicht funktioniert. F12 (Firebug etc.) bringt es dann ans Licht, die verwendeten *.js sind veraltet, weil alte jQuery-Biblitheken verwendet wurden und die Weiterentwicklung liegen geblieben ist. 

 

 

Bei der Suche ist darauf zu achten, ob die Scripte auf dem aktuellen Stand sind. Auf der Website http://www.jqueryscript.net/slider/ findet man aktuelle und weniger aktuelle Slider. An die 360 Scripte sind da aufgelistet, neben simplen und einfachen findet man auch tolle und anspruchsvolle Slider - aber halt auf die Update achten.

 

Aktuell ist jQuery.min.js mit der Version 2.1.3 und höher!  Einfach in die mitgelieferten jQuery.js reinschauen, im Kopf stehen die Versionen!

 

 

Slider00.jpg
| zurück/back | Impressum | Sitemap | Kontakt | Datenschutz | © 2008 · Spielwiese · powered by PHPcms